313 total views, 7 views today

Error: The application and database version do not match. Click Exit to close the application

The below error appears on the screen while logging into P6 Professional client.

042216_0337_P6Professio1 P6 Professional Error: The application and database version do not match. Click Exit to close the application

Reason for the error

The professional client version is not matching with the P6 database schemas.

Ex: In the above screenshot, the P6 client version is 16.1 but the P6 database version is 15.2.

Solution

Upgrade the P6 database to the client version. i.e, 15.2 >> 16.1

govindan P6 Professional Error: The application and database version do not match. Click Exit to close the application
Connect me

Govind

Thank you for visiting my personal blog. Myself Govindan, Software Developer by profession since 2006 and hence I started this blog early in 2016 and ever since I've been writing about technologies experienced and learnings of everyday life.

The views expressed on this blog are my personal views and do not necessarily reflect the views of my employer.

Please feeling free to reach me on any comments and feedbacks you have. Would be more than glad to listen and reply šŸ™‚
govindan P6 Professional Error: The application and database version do not match. Click Exit to close the application
Connect me
By | 2016-08-29T19:50:51+00:00 April 21st, 2016|Categories: P6|Tags: , |2 Comments
  • Project Planning & Control Spe

    I have 15.2 with SQL Server 2014 installed on my system.
    Now when I install 16.2 and trying to connect with 15.2 Database it is not getting connected.
    I am getting following error;

    The application and database versions do not match. Click Exit to close the application.

    Primavera P6 Professional R16.2
    Expected database version: PPMDB,1620.0001.0001
    Current database version: PPMDB,1520.0001.0001

    And I have not found Database setupfile along with 16.2 pro download from Oracle.

    Kindly advise how can upgrade my database to 16.2 or install new database for 16.2.

    Thanks in advance for your support

Like us on Facebook.
Connect!